« Back to All Topics
Mod help please
Mod help please
Mod help please
File Not Found


The file 
 cannot be found. Please check the location and try again.

Mr Thumpy accepted a mission from the king and tried to leave the palace and got the above mission. He seems to be totally in the twilight zone, other character can move as usual.
erm, the above MESSAGE, not mission.


(Still cant type)
Heyas C!:)

It's been quite a while since that happened to me, and I sure had a blood pressure surge, lol...

...try to clear cache data on your browser and cookies. That should do the trick.:)
Nope, I tried that Nic, and I'm still stuck :(

Hmmm...I would have one more hunch, but I'm afraid that it's very similar as the cache and cookies-clearing...I use Firefox, and if I clear all...uh...in Hungarian it's "Előzmények törlése" which is similar as "clearing all preliminaries" or previous information...:S Oh, and it's important to do this as soon as you open your browser (long before you open up FoD), and close the browser afterwards and restart...

If this doesn't work, I'm all out of ideas:S I'm not too well-endowed in such issues, so I can only say what worked for me:S I hope you get back to the game...and fast...:S
same thing happens to me time to time.  I use firefox, when I clear the close history the problem is solved.  you may try cleaning the history of the last hour.
Ok it seems to be a Firefox issue, as I tried IE and got free of the palace...silly Firefox
A fájl nem található
A Firefox nem találja a fájlt a(z) 
*   Ellenőrizze a fájlnevet, hogy jól írta-e.
*   Ellenőrizze, hogy a fájlt áthelyezték-e, átnevezték-e vagy eltávolították-e.

I went in the enter port, and i want go with ship, and than i can't do nothing... please help
<<I went in the enter port, and i want go with ship, and than i can't do nothing... please help>>
Before go with ship - 5 000 000 silvers in bank, NOT king.

This is indeed a known issue with the Firefox Browser. To clear it simply clear the cache, close and restart Firefox.