« Back to All Topics
Need some help....
Need some help....
Need some help....
Ok,I reset my computer because it wa actin up and and I cant download Java to get into chat to ask this.

Upon reseting it,I found that it was on 640x480 pixels,which leaves me unable to play larki or even view pages clearly without the hassle of moving the screen.Simple answer,change the resolution to something higher right?I'd want to that,but I can't because it won't move from 640x480.I read the faq on my comp,but I couldnt click the thing it wanted me too.So,I'm wondering if anyone could help me with it?
what are you running on your Pc? Windows xp? 2000? Mac?
Do you have a "flying windows" key on your keyboard? Usually located at the bottom lower left hand corner.click it, select settings, control panel, then appearance and themes, display. From there you select settings and change your pixel screen size.

now, i'm no computer expert.  so really i can only give advice if your computer's running windows xp-home, like mine.  possibly other versions of windows might be similar.  i right-clicked on the desktop, and went to properties, bringing me to display properties, which i'm sure is where you are, because under the 'settings' tab is where the resolution is.  anyway, i just clicked the "troubleshoot" button next to it, and one option said something about not being able to see anything above a certain resolution.
other than that... maybe being on an admin account on the computer would help (if you're not working on one).  possibly try changing the colour quality... temporarily hopefully to put it back later.
--jason (hoping to be of some help)
It's a XP and no, that doesn't work, you just told me how to get to my problem,not solve it;) thanks though
Same you jas,1st:I'm the admin of it,and 2nd:My comp could go above 640x480 before I reset it.
Ok...here's the problem. It won't go above 640x480 pixels,using the troubleshoot I go to the monitor on advanced from settings and it tells me to click properties,but the properties button isn't clickable.
In control panel open "display". Under the <settings> tab theres a slide bar to change pixels. Slide that to 1028 X 768 and <apply>.
Check the troubleshooting tab, disable hardware acceleration and give it a reboot. Try restoring the system to an earlier date if that fails. Also is your comp a desktop or laptop?
tc got a bit working last night, and got into chat.  he could get the resolution right, but then the colour changed to 8-colour only and wouldn't allow him to change it.  then later he got the colours fixed, but the resoultion was back to the small size and wouldn't budge.

and from what i gathered from him in chat last night, c, he can get to that slide bar, it just appears to be locked, and he can't slide it.

and rai, if what i've gathered is correct, he did use something like the system restore, and that is why it's no longer working properly.

Got msn messenger jas, its like my addy you got except with @hotmail ;)
Check your display setttings and try changing the monitor display away from your current setting. The resolution tab being locked in place? Possibly from disabling the quick resolution feature, never had that happen to me before. And about the system restore being the cause of the problem according to jason? if thats the case then cancel the restore to previous settings, or restore to a much earlier date.
i dont know if yall are talkin about system restore....but i did TOTAL DELETION of all memory,so what ya got to say about that?
Have u tried the following?:

Right click "My Computer", choose Properties, under Hardware tab click "Device Manager". On the list, expand "Monitors".  Open "Plug and Play Monitor" and choose "enable" at the bottom. Then Open "Default Monitor" and choose "disable" at the bottom.
Prob have to reinstall the drivers for your video card. You using the vgasave adapter, so your ATI or whatever graphics adapter is disabled. So download and install a standard vga driver.


Ok,forget the screen i dun care anymore.Now i need help to install my speakers. Any help appreciated